MISSION
To prepare Kansas students for lifelong success through rigorous, quality academic instruction, career training and character development according to each student’s gifts and talents.

VISION
Kansas leads the world in the success of each student.

MOTTO
Kansans Can

SUCCESS DEFINED
A successful Kansas high school graduate has the
- Academic preparation,
- Cognitive preparation,
- Technical skills,
- Employability skills and
- Civic engagement
to be successful in postsecondary education, in the attainment of an industry recognized certification or in the workforce, without the need for remediation.

OUTCOMES
- Social-emotional growth
- Kindergarten readiness
- Individual Plan of Study
- Civic engagement
- Academically prepared for postsecondary
- High school graduation
- Postsecondary success

The Kansas State Board of Education does not discriminate on the basis of race, color, national origin, sex, disability or age in its programs and activities and provides equal access to all groups officially affiliated with the Big Eight of America and other designated youth groups. The following person has been designated to handle inquiries regarding the nondiscrimination policies: KSDE General Counsel, Office of General Counsel, KSDE, London State Office Building, 900 S.W. Jackson, Suite 162, Topeka, KS 66612, (785) 296-3281.

Kansas leads the world in the success of each student.
Jan 13, 2023
### Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Reason of Change</th>
<th>Version</th>
<th>Edited By</th>
</tr>
</thead>
</table>

### Related Documents

<table>
<thead>
<tr>
<th>Title</th>
<th>Document Location</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Budget Software</td>
<td>KSDE School Finance → Budget Information → Budget Software (Unified School Districts)</td>
<td>Zip File</td>
</tr>
<tr>
<td>Budget Information Website</td>
<td>KSDE School Finance → Budget Information</td>
<td>Budget Software Website Descriptions of USD Budget Funds Reporting Staff and Average Salaries on the USD Budget Requirements to Republish USD Budget Links to Data Central Reports related to the USD Budget</td>
</tr>
<tr>
<td>Budget Software Website</td>
<td>KSDE School Finance → Budget Information → Budget Software (Unified School Districts)</td>
<td>Budget Instructions Instructions for Windows &amp; Macintosh Users USD Budget Software (Excel program) – Zip file Issues Report Completing the USD Budget using Excel o Instruction Manual for USD Budget o USD Budget Software Enhancements Help with the Spreadsheets o Excel Help for PC &amp; Excel Help for Mac o Common Questions on the Budget How to Finalize and Submit Adopted Budget o Instructions to Submit Budget to KSDE &amp; County o Before Finalizing your Budget, Review these Suggestions to Avoid Errors</td>
</tr>
<tr>
<td>Issues Report</td>
<td>KSDE School Finance → Budget Information → Budget Software (Unified School Districts)</td>
<td>Where issues that arise after Budget software has been released will be listed.</td>
</tr>
<tr>
<td>Requirements to Republish USD Budget</td>
<td>KSDE School Finance → Budget Information</td>
<td>Republishing Information</td>
</tr>
</tbody>
</table>
USD Budget

Table of Contents

Revision History ..................................................................................................................3
Related Documents .............................................................................................................3
Table of Contents ................................................................................................................4
Enhancements & Overview ..............................................................................................6
  Summary of Worksheets .................................................................................................. 6
Minimum System Requirements .......................................................................................8
  Windows (Microsoft Office 2016 – Excel & Word) ...................................................... 8
  Macintosh (Microsoft Office 2016 – Excel & Word) ..................................................... 8
Installation of Budget Program .......................................................................................9
  Windows (Budget Download from Web) ........................................................................ 9
  Macintosh (Budget download from Web) ........................................................................ 10
General Instructions .......................................................................................................11
Worksheet Glossary .........................................................................................................13
Order of Work & Specific Instructions ............................................................................15
Common Questions & Issues Report ...............................................................................21
Enabling Macros ..............................................................................................................21
  Windows Users Only .................................................................................................. 21
  Macintosh Users ......................................................................................................... 21
Budget Program Features ..............................................................................................22
  Help Buttons ................................................................................................................. 22
  Cell Comments ............................................................................................................ 22
  Data Validation ............................................................................................................. 22
  Automated Tasks in the Tools.xlsm File ...................................................................... 23
  Budget Help .................................................................................................................. 23
  Open Support Files ...................................................................................................... 23
    Error Message – File cannot be found ...................................................................... 24
  Close All Files .............................................................................................................. 24
  Print Funds ..................................................................................................................... 25
  Print Forms ................................................................................................................... 25
  KSDE Contacts (in Tools file) .......................................................................................... 25
  Budget Contents Sheet (in Codes file) .......................................................................... 26
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Excel Tips</td>
<td>27</td>
</tr>
<tr>
<td>Moving Between Open Budget Files</td>
<td>27</td>
</tr>
<tr>
<td>Reopening Files That Are Already Open</td>
<td>28</td>
</tr>
<tr>
<td>Microsoft Visual Basic Error</td>
<td>28</td>
</tr>
<tr>
<td>Finding A File That Is Already Open</td>
<td>29</td>
</tr>
<tr>
<td>Hidden File</td>
<td>30</td>
</tr>
<tr>
<td>Having Multiple Budget Files Open</td>
<td>31</td>
</tr>
<tr>
<td>#Errors In Budget Cells</td>
<td>31</td>
</tr>
<tr>
<td>Saving Data &amp; 3 Important Warnings</td>
<td>32</td>
</tr>
<tr>
<td>Adjust Page Breaks &amp; Margins</td>
<td>32</td>
</tr>
<tr>
<td>Excel Macros Security Settings</td>
<td>33</td>
</tr>
<tr>
<td>Windows Users</td>
<td>33</td>
</tr>
<tr>
<td>Macintosh Users</td>
<td>33</td>
</tr>
<tr>
<td>Save as a PDF</td>
<td>34</td>
</tr>
<tr>
<td>Submitting the Budget</td>
<td>34</td>
</tr>
<tr>
<td>Reminders when Finalizing the budget</td>
<td>35</td>
</tr>
<tr>
<td>Windows Users</td>
<td>35</td>
</tr>
<tr>
<td>Macintosh Users</td>
<td>35</td>
</tr>
<tr>
<td>Upload Budget Files to KSDE</td>
<td>35</td>
</tr>
<tr>
<td>LEA Forms</td>
<td>38</td>
</tr>
<tr>
<td>Republication</td>
<td>39</td>
</tr>
<tr>
<td>Creating A New Directory for Republication</td>
<td>39</td>
</tr>
<tr>
<td>Windows Users</td>
<td>39</td>
</tr>
<tr>
<td>Macintosh Users</td>
<td>40</td>
</tr>
<tr>
<td>Republish Checklist</td>
<td>40</td>
</tr>
<tr>
<td>Contacts</td>
<td>42</td>
</tr>
<tr>
<td>Budget Questions</td>
<td>42</td>
</tr>
<tr>
<td>Excel &amp; LEA Forms Questions</td>
<td>42</td>
</tr>
<tr>
<td>Username &amp; Passwords</td>
<td>42</td>
</tr>
</tbody>
</table>
Enhancements & Overview

USD Budget Software Enhancements can be found on the USD Budget Software webpage within the Completing the USD Budget using Excel section.

New “instructions” in this manual for using the budget program are noted by

New “features” in this manual for the budget program are noted by

The USD Budget program consists of the following five files:

1. Tools.xlsx – complete automated tasks by clicking a button. See below.
2. Codes.xlsx – contains all the OPEN, all the form sheets, fund sheets, Amend (to republish), Revenue Neutral, Required Transfers, Salaries and Certify.
   • On the Open sheet, red error messages appear to flag items that are not entered correctly in the budget. They disappear after the data is correct (see screen shot at the bottom of the Moving Between Open Budget Files section).
4. Cover Page Index and Coding.docx – gives table of contents for budget printout and coding explanation of expenditures to attach to your budget.
5. Profile Information.docx – is a Word document to enter district characteristics, board members, key staff, accomplishments and challenges. Also add comments on budget charts from Sumexpen.xlsx file.

Summary of Worksheets

Tools.xlsx

- **Main** – This worksheet has automated tasks to do the following with a click of a button:
  - Open the Codes.xlsx and Sumexpen.xlsx
  - Easily create an Excel file for the Notice of Hearing and Revenue Neutral Rate form
  - Save and Close all Excel files that are open
  - Easily create PDF documents for certain files.

Note: Profile Information.docx and Cover Page Index and Coding.docx are Word documents and cannot be opened using this button. You will need to open them from Microsoft Word to complete.

- **Print_Funds and Print_Forms** – Place an X next to the Fund name or Form name and click the button to print your selected budget files.
- **Budget Help** – This worksheet has brief help messages for each budget worksheet.
- **KSDE Contacts** – This worksheet gives phone numbers and email addresses of KSDE staff that can help you complete the budget document.
ENHANCEMENTS & OVERVIEW | USD BUDGET

**Codes.xlsx**

- **Contents** – This worksheet gives direct links to all Codes and Forms.

  Note: To get to a different Excel file, go to the Window menu and select another file (or select file on the taskbar).

- **OPEN** – This worksheet is where you will enter your USD number. Selected data will be pre-populated, but other certain data (e.g., enrollment) will need to be hand entered. Cells that need to be hand entered are shaded yellow. This information populates to the Form 150 and other worksheets throughout the budget.

- **HD-AR_BLDG** – This worksheet is used to calculate High Density At-Risk at the building level. If your district’s ‘Free Lunch Percentage’ is greater than or equal to 50%, it is not necessary to complete this worksheet.

- **F195** – Professional Development was reinstated FY2023 and will be funded FY2024.

- **F196** – CTE Transportation State Aid was reinstated FY2023 and will be funded FY2024.

- **Certify** – This worksheet needs to be dated on the headings worksheet and signed by the superintendent after it is printed.

- **Revenue Neutral** – All levy funds should be completed first. This worksheet will need to be certified to the County Clerk no later than July 20. The date/time/location of the budget hearing will be entered on the C099 and should be published with the Notice of Hearing. For the timelines, please review the Revenue Neutral Tax Rate Information found on the School Finance - Budget Packet webpage.

- **AMEND** – This worksheet includes instructions for amending and republishing specific funds.

- **CashBalances** – This worksheet lists the cash balances by fund and the Per Pupil. This should be printed and submitted with the paper budget when mailing to KSDE.

- **Required Transfers** – This worksheet was added for informational purposes only and includes the required transfers from General and Supplemental General Funds to At-Risk (K-12) and Bilingual Education Funds for the two prior fiscal years.

**Tips:**

- All files should be in one folder, preferably named as Bdgt2024. If you decide to move the files, you should SAVE and CLOSE all Excel files. Windows users need to do a ‘copy’ in Windows Explorer and ‘paste’ the folder to the new location. Mac users can drag the folder to a new location (hold Shift key while dragging to move the files).

- Save your work often. If you close without saving or your computer crashes, you could lose a lot of hard work! Press SAVE after you complete each worksheet.

- Never do a “File - Save As” from the Excel menu. This will change the linking on the budget program.

- Do not change the budget file names (Tools.xlsm, Codes.xlsx, and Sumexpen.xlsx) because it will limit the functionality of the program since it looks for the exact file names.

- Never copy or cut and paste cell contents as that can change the formatting/linking.
Minimum System Requirements

Windows (Microsoft Office 2016 – Excel & Word)

<table>
<thead>
<tr>
<th>Component</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer &amp; Processor</td>
<td>1 GHz or faster processor</td>
</tr>
<tr>
<td>Memory</td>
<td>256 MB RAM; 512 MB recommended for graphic features, Outlook Instant Search &amp; certain advanced functionality.</td>
</tr>
<tr>
<td>Hard Disk</td>
<td>3.0 GB available disk space</td>
</tr>
<tr>
<td>Display</td>
<td>1024x576 or high-resolution monitor</td>
</tr>
<tr>
<td>Operating System</td>
<td>Windows XP (must have SP3) – 32-bit, Windows 7, Windows Vista with Service Pack (SP) 1, Windows Server 2003 with SP2 and MSXML 6.0 (32-bit Office only), Windows Server 2008 or later (32- or 64-bit OS)</td>
</tr>
</tbody>
</table>

Note: KSDE has tested this budget using Office 365 Suite version 2303 for PC and Excel 2019 for the Macintosh.

We do not recommend using Excel Online, Google Docs, OneDrive, or other cloud locations to complete the budget due to links in the files.

Macintosh (Microsoft Office 2016 – Excel & Word)

- Operating System: macOS X 10.5.8 or greater
- Processor: Intel Processor
- Memory: 1 GB or more of RAM
- Storage: 2.5 GB of available hard disk space
- Display: 1280X800 screen resolution
Installation of Budget Program

Windows (Budget Download from Web)

1. Go to the USD Budget Software webpage.
2. Click USD Budget Software (Excel Program) Zip File – 2023-2024
3. Click Save as
4. Locate Desktop and click Save
5. Minimize browser or close and locate Bdgt2024.ZIP file on your desktop.
6. Right-click the Bdgt2024.ZIP file and select Extract All.
7. Browse to select the destination to extract the files.
8. Click EXTRACT (this is a built-in utility within Windows that does not require any extra software to run).

Tip: Another way to extract is to double-click Bdgt2024.zip and DRAG the Bdgt2024 folder out to whatever location you want.

Note: Failure to DRAG can corrupt the links between the budget files!
9. Now you can start working on your budget by opening ‘Windows Explorer’ or ‘My Computer’ and locating the folder where you saved the Bdgt2024 folder.

10. **IMPORTANT:** Delete the Bdgt2024.zip file after extracting the files to prevent unzipping again at a later time and overwriting your files. Bdgt2024.zip only needs to be uncompressed once. The zip file does not start the budget program; it just contains the compressed, BLANK budget files.

Note: If working on the budget out of a zipped folder on your desktop, the links will be corrupted. You must extract the files first before beginning work.

---

**Macintosh (Budget download from Web)**

1. Go to the [USD Budget Spreadsheets](#) site.
2. Click [USD Budget Software (Excel Program) Zip File – 2023-2024](#)  
3. A Downloads window may pop up. Drag the Bdgt2024 folder from the Downloads folder to the location you want to save it. You can rename it after dragging to new location.

**IMPORTANT:** Failure to **DRAG** can corrupt the links between the budget files!

4. Open the Bdgt2024 folder and begin work.
General Instructions

1. See Installation of Budget Program section for instructions on how to download budget to your Windows or Macintosh computer.

2. All worksheets, funds and items should be completed in the order listed in the Order of Work and Specific Instructions section.

   Important: Open Tools.xlsm and leave running in the background as you complete your budget. Click <Enable Content> and/or <Enable Macros> button if asked. Click <Open Support Files> or <Open Support Files (including Budget_Glance)> button as it will open all files in the budget except for the two Word documents (you will need to open those separately with Microsoft Word).

   Note: If Excel runs very slow during data entry, close the Budget_Glance.xlsx file while entering data.

3. If you open only the Codes.xlsx file, Excel will prompt “The workbook you opened contains automatic links to information in another workbook. Do you want to update this workbook with changes made to the other workbook?” Click Yes.

   Note: This will happen automatically (without the prompt) when you use the <Open Support Files> or <Open Support Files (all but Budget_Glance)> button.

4. Cells that you can enter data into are shaded yellow.

5. Locked cells are not shaded and will not allow you to enter data as these cells are either linked or computed automatically.

6. SAVE YOUR WORK! Since the funds and forms have been combined into one file, you should SAVE your work often while working on the budget. If you close without saving or your computer crashes, you could lose a lot of hard work! Press SAVE after you have completed each worksheet or use the <Save all Files> button on the Tools.xlsm Main worksheet.

7. When you have transfers from one fund to another, you can only change the amount in the fund from which the transfer originates.

   Illustration: A transfer of $45,000 is entered in the General Fund for transfer to Special Education. When working on the Special Education Fund, you decide you need a larger or smaller transfer. You must complete the General Fund and reduce or increase the transfer to Special Education. This will automatically change the amount in Special Education.

   Tip: Do not forget you must also re-adjust other line items in the General Fund, either up or down, opposite of what you did to the transfer. If you fail to do this, your General Fund will be out of balance and will calculate an error rather than a number for total expenditures.

8. While working on “funds” with four columns, complete Column 1, then complete Column 2, then do as much of Column 3 as you can, then Column 4. When you have finished Column 4, the computer should finish Column 3 for you.
9. Total Salaries and FTE will need to be entered for each category listed on the Salaries worksheet.

10. **Printing - Fixing page formatting issues:** If you are seeing columns cut-off or irregular page breaks, then change your margins/page breaks as shown in the Adjust Page Breaks & Margins Section. You do not need the passwords to do this.

11. When you have a fund that is published at one amount and then the board adopts a lower amount, follow the directions below (*THIS PROCESS DOES NOT APPLY TO REPUBLICATIONS*):
   a) Bring up the fund or funds adopted at a lower amount, which you now need to change to match the amount adopted. Change as necessary and then print these funds or any funds affected by the change.
   b) Print Code 01 as this will update reflecting the modified fund(s).
   c) Print Code 99 as this will update reflecting the modified fund(s). The Code 99 you submit to KSDE via email and hard copy should reflect the modified amounts as adopted by the Board.
   d) Proof of Publication from the newspaper should be included with the mail copy to KDSE.

12. If during the course of the fiscal year you republish a fund or funds, go to the **Republication** section for information how to do this using the Budget software.

13. To print individual fund/form pages (recommended):
   a) Open Tools.xlsm and select Print_Funds tab or Print_Forms tab.
   b) Enter an 'X' by each fund or form you want to print. (Press <enter> or <return> after each 'X'.)
   c) Click on “Print Selected Funds” button or “Print Selected Forms” button.
   d) Wait until you receive message that all funds/forms have been spooled to your printer.
   e) Click OK.

14. To print all of the budget pages (except Amend, Certify, Sumexpen and Word documents):
   a) Open the Tools.xlsm file and select Print_Funds tab.
   b) Click the <Print all Funds> button. Click YES. Click OK to message that funds have been spooled to printer.
   c) Select the Print_Forms tab.
   d) Click the <Print all Forms> button. Click YES. Click OK to message that forms have been spooled to printer.

**Note:** You cannot single out certain pages if you use this method. Be sure to do a test print of a couple funds to verify that the margins are correct and not overflowing to another page before using “Print all Funds” or “Print all Forms”.

15. To print Microsoft Word documents (Profile Information.docx, Cover Page Index and Coding.docx):
   a) Open Microsoft Word.
   b) Under the File menu, select Open, and locate the Bdgt2024 folder.
   c) Double click either of the Word documents above to open.
   d) Click File ➔ Print and then Click the square Print icon.

16. Submit budget files electronically to KSDE. To do this, upload the Codes.xlsx and Profile Information.docx files in the Bdgt2024 folder. See the **Upload Budget Files to KSDE** section.
## Worksheet Glossary

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>C01</td>
<td>Certificate</td>
</tr>
<tr>
<td>C02</td>
<td>Levy Limits for Tax Funds</td>
</tr>
<tr>
<td>C04</td>
<td>Worksheet I</td>
</tr>
<tr>
<td>C05</td>
<td>Statement of Indebtedness</td>
</tr>
<tr>
<td>C05A</td>
<td>Statement of Conditional Lease</td>
</tr>
<tr>
<td>C06</td>
<td>General</td>
</tr>
<tr>
<td>C07</td>
<td>Federal Funds</td>
</tr>
<tr>
<td>C08</td>
<td>Supplemental General</td>
</tr>
<tr>
<td>C09</td>
<td>Adult Education</td>
</tr>
<tr>
<td>C011</td>
<td>Preschool-Aged At-Risk (formerly 4yr old At-Risk)</td>
</tr>
<tr>
<td>C012</td>
<td>Adult Supplemental Education</td>
</tr>
<tr>
<td>C013</td>
<td>At-Risk (K-12)</td>
</tr>
<tr>
<td>C014</td>
<td>Bilingual Education</td>
</tr>
<tr>
<td>C015</td>
<td>Virtual Education</td>
</tr>
<tr>
<td>C016</td>
<td>Capital Outlay</td>
</tr>
<tr>
<td>C018</td>
<td>Driver Training</td>
</tr>
<tr>
<td>C019</td>
<td>Declining Enrollment</td>
</tr>
<tr>
<td>C022</td>
<td>Extraordinary School Program</td>
</tr>
<tr>
<td>C024</td>
<td>Food Service</td>
</tr>
<tr>
<td>C026</td>
<td>Professional Development</td>
</tr>
<tr>
<td>C028</td>
<td>Parent Education Program</td>
</tr>
<tr>
<td>C029</td>
<td>Summer School</td>
</tr>
<tr>
<td>C030</td>
<td>Special Education</td>
</tr>
<tr>
<td>C033</td>
<td>Cost of Living</td>
</tr>
<tr>
<td>C034</td>
<td>Career and Postsecondary Education</td>
</tr>
<tr>
<td>C035</td>
<td>Gifts/Grants</td>
</tr>
<tr>
<td>C042</td>
<td>Special Liability Expense (Judgments are combined with this fund)</td>
</tr>
<tr>
<td>C044</td>
<td>School Retirement (USD 500 only)</td>
</tr>
<tr>
<td>C045</td>
<td>Extraordinary Growth Facilities</td>
</tr>
<tr>
<td>C047</td>
<td>Special Reserve (combines the Disability Income Benefits Reserve, Health Care Services Reserve, Group Life Insurance Reserve, Risk Management Reserve, and School Workers’ Compensation Reserve)</td>
</tr>
<tr>
<td>C051</td>
<td>KPERS Special Retirement Contribution</td>
</tr>
<tr>
<td>C053</td>
<td>Contingency Reserve</td>
</tr>
<tr>
<td>C055</td>
<td>Textbook &amp; Student Materials Revolving</td>
</tr>
<tr>
<td>C056</td>
<td>Activity Funds</td>
</tr>
<tr>
<td>C062</td>
<td>Bond and Interest #1</td>
</tr>
<tr>
<td>C063</td>
<td>Bond and Interest #2</td>
</tr>
<tr>
<td>C066</td>
<td>No-Fund Warrant</td>
</tr>
<tr>
<td>C067</td>
<td>Special Assessment</td>
</tr>
<tr>
<td>C068</td>
<td>Temporary Note</td>
</tr>
<tr>
<td>C078</td>
<td>COOP Special Education</td>
</tr>
<tr>
<td>C080</td>
<td>Historical Museum</td>
</tr>
<tr>
<td>C082</td>
<td>Public Library Board (USD 446 &amp; 500 only)</td>
</tr>
<tr>
<td>C083</td>
<td>Public Library Board Employee Benefits (USD 446 &amp; 500 only)</td>
</tr>
<tr>
<td>C084</td>
<td>Recreation Commission</td>
</tr>
<tr>
<td>C086</td>
<td>Recreation Commission Employee Benefits &amp; Special Liability</td>
</tr>
<tr>
<td>C099</td>
<td>Publication and Revenue Neutral</td>
</tr>
<tr>
<td>F110</td>
<td>Tax in Process of Collection</td>
</tr>
<tr>
<td>F118</td>
<td>Estimated Special Education Aid</td>
</tr>
<tr>
<td>F148</td>
<td>Estimated General State Aid</td>
</tr>
<tr>
<td>F150</td>
<td>General Fund Budget Authority</td>
</tr>
<tr>
<td>HD-AR_BLDG</td>
<td>High Density At-Risk (Building Level)</td>
</tr>
<tr>
<td>F155</td>
<td>Local Option Budget</td>
</tr>
<tr>
<td>F162</td>
<td>Estimated Food Service Revenue</td>
</tr>
</tbody>
</table>

Form 194 Estimated Motor Vehicle Property Tax and IRB Payments 7/1/23-12/31/23  
Form 194A Estimated Motor Vehicle Property Tax and IRB Payments 1/1/24-6/30/24  
F195 Estimated State Aid for Drivers Education, Motorcycle Safety and KPERS  
F196 Estimated State Aid for Transportation to Comm Colleges/Technical Colleges
Form239............Estimated Supplemental General State Aid
Form243............Estimated Capital Outlay State Aid

For Fund 62 (Bond & Interest)
Form 242 .........Bond & Interest Fund State Aid (Bond Elections prior 7/1/15)
Form 244 .........Bond & Interest Fund State Aid (Bond Elections after 7/1/15 & prior 6/30/17)
Form 246 .........Bond & Interest Fund State Aid (Bond Elections after 7/1/17 & prior 6/30/22)
Form 248 .........Bond & Interest Fund State Aid (Bond Elections after 7/1/22)

For Fund 63 (Bond & Interest)
Form 242A......Bond and Interest Fund State Aid (Bond Elections prior 7/1/15)
Form 244A......Bond and Interest Fund State Aid (Bond Elections after 7/1/15 & prior 6/30/17)
Form 246A......Bond and Interest Fund State Aid (Bond Elections after 7/1/17 & prior 6/30/22)
Form 248A......Bond and Interest Fund State Aid (Bond Elections after 7/1/22)

OPEN.............................USD Name, Number and County
SALARIES..........................Report prior two years of actual salaries and current contracted salaries
AMEND ..............................Budget Amendment Instructions
Bdgt Checks.......................Checks budget funds for negative revenues or expenditures
SUMEXPEN.XLSX ..............Summary of Expenditures (includes C099a Public Information, 1 Pg. Summary and BAG (Budget At A Glance))
TOOLS.XLSM .....................Contains buttons to automate ‘Open Support Files’, ‘Close All Files’, creating PDFs and printing

The following are Microsoft Word documents and cannot be opened with Excel. Either double-click on file to open from Windows Explorer or open Microsoft Word and then select these files:

- **PROFILE INFORMATION.DOCX** - Information about the district needs to be filled out in essay form.
- **COVER PAGE INDEX AND CODING.DOCX** - General information to include as a cover on the printed budget (Codes and Forms) provided to board members and patrons upon request.
Order of Work & Specific Instructions

IMPORTANT: Open Tools.xlsm and leave running in the background as you complete your budget. Click <Enable Macros>, then click <Open Support Files>. See Open Support Files & Moving Between Open Budget Files sections for more information.

Listed below is the order recommended to complete the budget document.

1. **IMPORTANT**: Complete OPEN worksheet first!
   Complete the OPEN worksheet and fill in the information in all the blanks that apply to your district. Be sure to SAVE before selecting another worksheet tab. If you have a question about the assessed valuation for your district, call Sara McCullah or Dale Brungardt at (785) 296-3872.

   Note: Messages in red at the top of the Open page will alert you to items that must be filled out.

2. Complete the Salaries sheet (found on the Codes.xlsx file).
   Fill in FTE and Total Salary columns for all categories given. The average salary will be computed for you. SAVE.

3. Complete Code 02
   In 1999-2000 the legislature repealed the levy limits in funds that have appeared on the page in the past. However, you are bound by any resolutions passed by your board. SAVE.

4. Complete Form 110
   There is a “Combined” Form 110 and then five (5) “individual county” Form 110s. You can enter only limited information on the Combined Form 110 as outlined below. The second Form 110 is labeled with your home county; enter data for your home county on this form. The remaining four (4) individual county Form 110s are NOT labeled by county so you will need to enter the name of each county who levies taxes for your school district.

   **COMBINED FORM 110** (You can enter only limited information on the Combined Form 110 as outlined below):
   a) Fill in item 18, page 2 (Delinquent Tax Percentage-Percent Uncollected). The county treasurer will give you this amount.
   b) Fill in line 3 (column c). You may want to refer to the Delinquent Tax Percentage (line 18) as a guide.
   c) Fill in Table I, Part 1 (the rest of Table 1 will be computed for you).
**Individual County” Form 110s:** Fill out an individual county Form 110 for each county who levies taxes for your school district. *Put in data for ONE COUNTY on each of these individual county forms.*

a) Fill in lines 1 (if any), 2, and 3a. On each county form (as needed for your district) fill in the *appropriate* lines 4, 5, and 6. Fill this in for each fund you levy taxes. Scroll down each column for each of the levied funds listed. Data must be in the appropriate fund column or it will not reach the correct fund in the budget.

Note: Record taxes refunded or abated on Line 9.

b) The rest of each county Form 110 will be computed when you finish entering these items. When you finish entering data in the individual county Form 110s, the data will be computed and automatically populate cells in “Combined” Form 110.

Note: Be sure the “2022 Actual Taxes Levied” on line 2 (“Combined” Form 110) is correct. One method to double check that amount is to take the 2022 Assessed Valuation times the final mill rate. For example, if your assessed valuation is $10,000,000, the 2022 taxes levied in Supplemental General Fund would be $219,400. ($10,000,000 x .02194 = $219,400). Remember to move the decimal 3 places to the left on the mill rate.

5. **View Form 194**
   - Form 194 and Form 194A will compute automatically. *SAVE.*

6. **View Code 04 (Worksheet I)**
   a) Your levies for Adult Education and Capital Outlay listed at the bottom will come from the Open tab.
   b) The rest of the form will compute by itself as you continue through the budget.

7. **Complete Form 118** (The special education state aid computed here will auto-fill on Form 150.)
   a) Line 19 “Estimated Special Education State Aid on behalf of Cooperative/Interlocal” should be completed based on the Form 120 you receive from the cooperatives or interlocals you participate in.
   b) Fill in all blanks that are not locked. Enter zero if you do not have an amount to enter. The blanks that are locked will be computed for you and auto-fill. *SAVE.*

8. **Complete Form 195 (Driver Ed and KPERS)**
   a) Fill in the yellow cells. The rest will compute automatically and the amounts will be entered in the appropriate funds. *SAVE* before selecting another worksheet tab.
   b) KPERS flow-through money is computed from the amount you enter for the estimated KPERS covered payroll. This computed amount will show up on Code 51.

9. **View Form 150 (only Cost of Living districts will enter on Form 150)**
   All other information is computed based on OPEN tab and Form 118 information.

10. **Complete Form 155 (LOB)**
    On line 7, enter the adopted LOB budget. *SAVE* before selecting another worksheet tab.
11. Complete the Form 162
   a) Fill in column 1 (total annual meals) first. The totals will be computed automatically.
   b) In the “federal-rate” column, on line 23, enter the amount you pay for a 1/2 pint of milk.
   c) Under “district local-price” column, fill in the prices you charge for meals.
   d) If you have any “other cash (sales/income),” enter this amount on line 25 in the “district local-
      revenue” column.  **SAVE**.

12. Complete Form 242 (for use with **Code 62 ONLY**). Includes Forms 242, Form 244, Form 246, and
    Form 248 within this worksheet. The state aid from these Forms will go to Code 62 in the budget.
    a) **Form 242** – Enter lines 1, 2 and 4; the rest is computed automatically.
    b) **Form 244** – Enter lines 1, 2 and 4; the rest is computed automatically.
    c) **Form 246** – Enter lines 1, 2 and 4; the rest is computed automatically.
    d) **Form 248** – Enter lines 1, 2 and 4; the rest is computed automatically.
       **Be sure to combine all bond and interest payments into this one fund unless you have bonds issued on a different land area (different assessed valuation).**

       If you have a **second** bond fund (with a different assessed valuation base) you will need to use **Form 242A**, which will transfer to C063.  **SAVE**.

13. Complete Form 242A (for use with **Code 63 ONLY**) if you have a **second** bond issued on a different
    assessed valuation. The state aid from these Forms will go to Code 63 in the Budget.
    a) **Form 242A** – Enter lines 1, 2 and 4; the rest is computed automatically.
    b) **Form 244A** – Enter lines 1, 2 and 4; the rest is computed automatically.
    c) **Form 246A** – Enter lines 1, 2 and 4; the rest is computed automatically.
    d) **Form 248A** – Enter lines 1, 2 and 4; the rest is computed automatically.

14. Complete Codes 05 and 05a and fill in as appropriate for your district. Instructions to add
    additional lines are off to the right of the Form.  **SAVE**.

15. See directions below for the following funds:
    - Preschool-Aged At-Risk (Code 11)
    - Adult supplemental education (Code 12)
    - At-Risk (K-12) (Code 13)
    - Bilingual (Code 14)
    - Virtual Education (Code 15)
    - Driver training (Code 18)
    - Extraordinary School Program (Code 22)
    - Food Service (Code 24)
    - Professional Development (Code 26)
    - Parent education program (Code 28)
    - Summer School Fund (Code 29)
    - Special education (Code 30)
    - Career and Postsecondary Ed (Code 34)
    - Gifts and Grants (Code 35)
    - Activity Fund (Code 56)
    - Coop special education (Code 78)

**Directions for the 16 funds above:**
   a) Enter actual data from previous years in columns 1 and 2. Totals in revenues and
      expenditures and cash balances will automatically compute.
   b) Complete column 3.
   c) For all of the above funds, Lines 170 (resources available) must be greater than or equal to
      line 175 (total expenditures and transfers) in the third column or line 175 will say “ERROR” and
      line 190 will say “NEGATIVE”.  **SAVE**.

16. View the Form 148. This form will auto-fill to calculate estimated general state aid.
17. Complete the General Fund (Code 06)

Complete Col 1 and Col 2, as the July 1 unencumbered cash balance (Col 3) will go to Form 148 for computing State Foundation Aid.

a) Work each column in order. *If you do not follow this order, the cash balances will not be accurate.*

b) The computer will have filled in a number of revenue items when you open the General Fund. As you work the fund, the computer will put the transfers you enter into the appropriate funds. Remember that transfers to other funds must originate in the General Fund, not in the special fund.

c) The revenue and expenditures in each column will total and cash balances will be computed automatically.

d) **WARNING:** When you work the 3rd column of the General Fund, the expenditures cannot exceed the “Legal Maximum General Fund Budget” that comes from F150 (line 16) or the computer will not allow the revenue or expenditure totals to be shown on the screen. You must adjust the expenditure line items so they do not exceed the “Legal Maximum General Fund Budget.”

Check cell J16 to see which way you will need to adjust the expenditures. If it is a positive number, you will need to increase the expenditures by the amount shown. If it is a negative number, you will need to reduce the expenditures by that amount shown.

e) In the third column of the General Fund, the State Foundation Aid will pull from Form 148.

Note: The expenditures should equal the “Legal Maximum General Fund Budget”. The transfer to Special Education (line 840) must be greater than or equal to Special Education Aid (line 120); otherwise, the General Fund will show ERROR.

f) **SAVE.**

18. Complete Federal Funds (Code 07)

- Fill in all yellow cells that apply to your district. The revenue and expenditure totals in each column and the cash balances will be automatically calculated. **SAVE.**

19. Complete the Supplemental General Fund (Code 08)

Note: You CANNOT REPUBLISH the Supplemental General Fund (LOB).

a) Enter actual data from previous years in columns 1 and 2. The revenue and expenditure totals and cash balances will be automatically computed.

b) **Line 175** (column 3) will have an error until the Total Expenditures and Transfers at the bottom of the column are equal to **Form 155** (Line 6 or 7) - your adopted Supplemental General Fund Budget for the 2023-2024 budget.

c) Transfers to other funds must originate in the Supplemental General Fund—not in the special fund. **SAVE.**

20. Complete Contingency Reserve Fund (Code 53)

a) Enter actual data from previous years in columns 1 and 2. Totals in revenues and expenditures and cash balances will be calculated automatically.

b) Transfers to other funds must originate in the contingency reserve fund—not in the special fund. **SAVE.**
21. Complete Adult Education Fund (Code 10)
   a) Enter actual data from previous years in columns 1 and 2. Totals in revenues and
      expenditures and cash balances will be calculated automatically.
   b) Complete columns 3 and 4.
   c) Lines 170 and 185 (column 4) must match or the program will not accept them. SAVE.

22. Complete Capital Outlay (Code 16)
   a) Enter actual data from previous years in columns 1 and 2. Totals in revenues and
      expenditures and cash balances will be calculated automatically.
   b) Complete columns three and four.
   c) Lines 170 and 185 (column 4) must match or “ERROR” will show in Line 185. SAVE.

23. Complete KPERS Special Retirement Contribution (Code 51)
   a) Enter actual data from previous years in columns 1 and 2 and budgeted data in column 3.
      The totals for revenues and expenditures will be calculated automatically.
   b) Lines 70 and 175 must match or “ERROR” will show in Line 175. SAVE.

24. See directions below for the following funds:
   • Declining Enrollment (Code 19)
   • Cost of Living (Code 33)
   • Special liability expense (Code 42)
   • School retirement (Code 44)
   • Extraordinary growth facilities (Code 45)
   • Bond and interest (Code 62)
   • Bond and interest (Code 63)
   • No fund warrants (Code 66)
   • Special assessment (Code 67)
   • Temporary note (Code 68)
   • Historical museum (Code 80)
   • Public library board (Code 82)
   • Public library board employee benefits (Code 83)
   • Recreation commission (Code 84)
   • Recreation commission employee benefits & special liability (Code 86)

   Directions for the 15 funds above:
   a) Enter actual data from previous years in columns 1 and 2. Totals in revenues and
      expenditures and cash balances will be calculated automatically.
   b) Complete columns three and four (if applicable for that fund).
   c) The Revenue and Cash Balance in column 3 may look strange until column 4 is completed
      as the program cannot compute the 12-month taxes accurately until column 4 is complete.
   d) Make certain you have filled in the blanks labeled “July - December estimate”. SAVE.

25. Directions for the Special Reserve Fund (Code 47) and Textbook & Student Materials Revolving
    Fund (Code 55):
   • Enter actual data from previous years in columns 1 and 2. Totals in revenues and
     expenditures and cash balances will be automatically calculated. SAVE.

26. View/print the Notice of Hearing 2023-2024 & Revenue Neutral Tax Rate (CO99 tab)
   a) Code 99 will be completed for you. Scroll down and fill out the Yellow cells within the
      Revenue Neutral section.
   b) Scroll back up and fill in the blue boxes to the right of the Code 99, then scroll down and
      edit the time for the Revenue Neutral Hearing out to the right of the Revenue Neutral
      section. SAVE.
      o The Notice of Hearing (CO99) & Revenue Neutral should be printed and published
         together in the district’s official newspaper. Publication must be at least 10 calendar
         days prior to the public budget hearing. After the board approves the budget, it can
         be certified to the County Clerk. If publication is made at least 10 days prior to the
         regular board meeting date, the budget hearing can be part of the regular meeting.
   c) Have the printed copy signed by the Governing Body Members.

27. View the Certify tab and enter the date you will Certify your budget in the yellow cell.
28. View the RevenueNeutral tab.
   Print this page and submit to your County Clerk by...

29. Complete Certificate page (Code 01)
   • The “Rate used in this budget for 2023-2024” at the bottom of page 2 is the “delinquency rate” you entered on the Open tab and is shown here too.
   • All of this page, except “Assisted by” will already be filled in for you. If a CPA completed the budget, enter CPA name here. SAVE.

30. View the Summary of Expenditures (Sumexpen.xlsx)
   • All information in this file is completed for you. Providing copies of the summary of expenditures and graphs help citizens and taxpayers of your district understand the budget. Also included in this file is the “Co99a Sources of Revenue” and the “Budget At A Glance”. The “Summary of Expenditures” can be printed using the Print_Forms tab of the Tools.xlsm file.
   • BAG (Budget At A Glance) also creates easy-to-read charts and graphs showing expenditures, revenues, enrollment and other statistics comparing data for the current year and two prior years, which is a condensed version of the Sumexpen. It is included with the paper copy of the budget provided to patrons.

31. Open the Word document Profile Information.docx (do not need other files open to complete)
   a) Highlight the phrase “District Name to go here” and replace with your district name.
   b) Fill in the “Budget General Information” page. Be sure to provide information for each heading and then delete the red instructions (highlight text to change your font color to black if needed). You may have multiple pages.
   c) Fill in the “Supplemental Information” page. This allows you to comment on each table that appears in the Sumexpen file.
   d) SAVE and print. Assemble documents in the order noted on the “Order of Contents” page.
   e) The Budget Profile (Profile Information.docx) is printed and included with copies of the budget document for patrons and the board. It provides characteristics of the district, contact information for key staff, board members, and links to the KDSE website information for the district.
   f) The Budget Profile document for every school district is also posted on the KSDE website

32. Print the cover page file and include with printed copies of the budget for your board and patrons. To personalize the cover page, open Cover Page Index and Coding.docx (no other budget files need to be open to complete this) and follow these steps:
   a) Highlight “#####” and type to insert your district number.
   b) Highlight the phrase “District Name Here” and replace with your district name.
   c) Highlight “County Name Here” and type in your County name (remove underline). SAVE and print.
   d) Attach to the budget printout (codes and forms) in order listed in the Table of Contents (for board and patron information). The cover page does not need to be included on the KSDE copy.

See the Submitting the Budget section for specific instructions to submit the adopted budget document.
Common Questions & Issues Report

On the USD Budget Software webpage you can find the Common Questions on the Budget document within the Help with the Spreadsheets section. Click on a topic to view frequently asked budget questions.

The Issues Report is also on the USD Budget Software webpage (second section). The Issues Report provides budget software program fixes if an error is found after districts have already downloaded the Excel program. If a budget error is detected that needs to be fixed, districts are notified immediately by Superintendent & Board Clerk's listserv. Our goal is always to launch a “perfect” budget program with no need to activate this link.

Enabling Macros

The budget program has unsigned visual basic macros that are needed to run automated tasks in the Tools.xlsx file. These macros are needed to display ‘help’ when you click on the <Help> button within the budget files. Make sure to ENABLE MACROS when you work on the budget program. All macros are stored in the Tools.xlsx file.

Windows Users Only

Enable macros by clicking on the Enable Content button. If you do not get the prompt to enable content, see the Excel Macros & Security Settings section for more information.

Macintosh Users

Enable macros by clicking Enable Macros.

If you open only the Codes.xlsx or Sumexpen.xlsx, you will receive the message to the bottom, right.
Budget Program Features

Help Buttons

The <Help> button will always be located in the upper left-hand corner of the budget worksheet.

Note: Not all budget worksheets have a <Help> button.

Clicking on the <Help> button in a budget file will bring up a message box. You will need to click OK to proceed.

Cell Comments

Cell comments are noted by a red triangle in the upper, right-hand corner of a cell. When you position your mouse on this type of cell, the comment will appear (yellow box).

Cell comments appear on these files: Open, C06, C08, C062, C063, F110 and F155.

Data Validation

Data validation has been added to most of the budget files. Most of the validation is checking that positive WHOLE numbers are entered. If you enter a negative number into a cell that is needing a positive number, then the following message will appear:

When you click on a cell that has instructions on what to enter, you will see a message box (similar to the cell comments). The Expected Data Entry message will give an example of what the data entered should look like or further explanation of where the data will go (Open).

Click on another cell and the message goes away.
Automated Tasks in the Tools.xlsm File

**Important:** It is recommended (but not required) that you leave the Tools.xlsm file open while working on the budget. This file contains all of the macros in this budget program including the <Help> button messages found on some budget files.

**Budget Help**

A spreadsheet with brief help for each file can be printed for reference or you may refer back to this file as you work the budget. These messages are the same as what appears when you press the <Help> button on the individual budget files.
Open Support Files

To work on the budget, click on this button to open all files. This will also update links when opening the files.

By clicking on this button, the Codes.xlsx and Sumexpen.xlsx support files will open. It should not take but a couple seconds to open the two files. When the macro has finished running, you should see the Contents worksheet on your screen.

Important: If you choose to use the Open Support Files button, please review Moving between Open Budget Files section. Also, see the Having Multiple Budget Files Open section for considerations to keep in mind when working on the budget program with multiple files open.

Error Message – File cannot be found

If you receive any error messages when you click on Open Support Files, such as “file cannot be found”, then your budget program probably isn't linking properly (reminder -- doing a 'Save As' can corrupt links). If you see an error like this, contact Sara McCullah (KSDE School Finance) at (785) 296-4972 for assistance.

Close All Files

The status bar on the bottom of Excel will keep you informed on what the macro is doing. It may take a few seconds for files to close.

During the time the macro is running, the message “Closing files...” will appear at the bottom of the screen in the status bar and disappear when all files are closed.

When all files are closed, Excel will still be open. If you are done working on your budget, then close Excel by going to the File → Close (or Quit on the Macintosh).

Note: This feature is built-in to Excel. If you have multiple files open, you can go to the File → Close (or Quit for Mac). Choose Yes to All (Save All for Mac) on the prompt that comes up. Excel is also closed when you use this method.
Print Funds

Find the sheet by selecting the tab at the bottom. One option is to enter X beside each fund you wish to print and then click <Print Selected Funds>. Print all funds that you have entered expenditures and revenues.

The other option is to click <Print all Funds>, which automatically prints every fund.

Tip: Most districts do not use every fund, and you will save money on paper and toner costs by using the <Print Selected Funds> button.

Print Forms

One option is to enter X beside each form you wish to print and then click on the <Print Selected Forms> button.

The other option is to click <Print all Forms> button and all will print (except the Amend). Save toner and paper by printing only forms you are using.

The Cash Balances worksheet is set to print each time whether you check it or not. Please bring this form in with you for your budget review at KSDE.

KSDE Contacts (in Tools file)
Budget Contents Sheet (in Codes file)

Use the links on the Contents tab for an easy way to move between the different funds and forms in the budget. The links on this page are only for sheets in that file. You can still navigate to the different funds or forms by using the worksheet tabs at the bottom of the screen if you prefer.

At the bottom of the screen, you can right-click on the <> arrows and it will show all worksheets in the file. Highlight one by selecting and then click OK. This may be easier than scrolling through all worksheet tabs across the bottom of sheet.
**Basic Excel Tips**

**Moving Between Open Budget Files**

**Macintosh:**
Use the Window menu to switch between the Codes and Sumexpen or any other budget file.

**Windows:**
Find the other open files on your task bar OR Hover mouse over the Excel worksheet symbol on the task bar and then click on the file above to make it the active workbook.

Within these files there are numerous worksheets so look at the bottom of the screen to see other worksheets within the file. Example below uses the Codes file.

In order to eliminate missed data entry items on the Open page, we have added messages in red to flag items that have not been filled out. The message disappears once the item is filled out. These items are needed for the Sumexpen file that is later posted to the web as part of the Budget Profile.

**NOTE:** Click on the worksheet tab to open the fund that you want to work on. The arrows only change your selection of tabs to choose from.
Reopening Files That Are Already Open

It is **NOT** recommended to reopen a file when it is already open as you will lose any data that you entered since the last time you saved that file. The following message will appear if you try to open a file that is already open:

Choose **NO** to this prompt. Use the Window Menu to activate the file (see Finding a File that is Already Open section for specific instructions), as it is already open.

**Tip:** Use the `<Open Support Files>` button in the `Tools.xlsm` file. This macro recognizes if the `Codes.xlsx` or `Sumexpen.xlsx` files are already open and will not reopen them.

Microsoft Visual Basic Error

If you see any VB errors, just click **End**. The macros have been tested and you should not run into any VB errors.
Finding A File That Is Already Open

If a user cannot see a file that is active, then the file may be minimized somewhere on the screen. The easiest way to maximize all files so that the user can see them is to arrange the files.

1. Under the Window menu, select **Arrange...**

2. Click the radio button next to **Cascade** and click **OK**.

3. The active file (filename with the checkmark beside it originally in the Window menu) will now be maximized.
Hidden File
(when a file is open, but not listed under the window menu)

The file may have been accidentally hidden. To unhide any hidden files, go to \textbf{Window} \rightarrow \textbf{Unhide...} (If there are no hidden files then 'Unhide...' will be shaded grey and not clickable.

A dialog box should come up listing the files that are hidden. Highlight a file then click \textbf{OK}. That file should be the active file on your screen now. \textbf{SAVE}.

Using Excel 2011 (Mac): \textit{Sumexpen.xlsx} is open, but isn't listed under the Window menu. Check to see if it was hidden accidentally.

If you try to open the \textit{Sumexpen.xlsx} file, it says the file is already open. Do \textbf{NOT} reopen.

\textbf{NOTE:} If the ‘Unhide’ option is grayed out then there are no hidden files.

This is where you would see if there are hidden files using Excel 2016. Look under the \textbf{View} tab. If the ‘unhide’ icon is grayed out, there are no hidden files.
Having Multiple Budget Files Open

It is recommended that you use the <Open Support Files> button in the Tools.xlsx file to open all files when you work on the budget. Then use the <Close all Files> button to close all files, which automatically saves changes, when you are done working on the budget files for the day.

Note: <Close all Files> will save and close all Excel files that are open.

#Errors In Budget Cells

<table>
<thead>
<tr>
<th>Cell contents</th>
<th>What it means:</th>
</tr>
</thead>
<tbody>
<tr>
<td>#N/A</td>
<td>Occurs when a value is not available to a function or a formula. Make sure you have filled out the Open worksheet or other worksheets where the data comes from. Example: F194 has #N/A until the Open and F110 are filled out. (See Order of Work &amp; Specific Instructions section.)</td>
</tr>
<tr>
<td>#DIV/0</td>
<td>Trying to divide by zero. Not a problem if the budget has this.</td>
</tr>
<tr>
<td>#VALUE</td>
<td>Trying to add a non-numeric value. Data validation should eliminate this past problem in Code 99.</td>
</tr>
<tr>
<td>#REF</td>
<td><strong>PROBLEM!</strong> You may not have all your budget files in the same directory and tried to open and link it when the other files are not present. Close without saving and make sure all budget files are in the same folder. Usually need a new file to replace the file that has a #REF saved in it. Otherwise, all the #REF links would have to be recreated. Call Sara McCullah at KSDE at (785) 296-4972 for help on this issue.</td>
</tr>
</tbody>
</table>
Saving Data & 3 Important Warnings

Remember to regularly Save your work while entering data into the budget. If you close without saving or your computer crashes, you could lose a lot of hard work! Remember to click Save after you complete each worksheet.

If you have all files saved in the Bdgt2024 folder and decide to move them elsewhere, follow these steps:

Windows: After closing files, locate the folder with your budget folder in it within Windows Explorer and copy and paste files to the new location.

Macintosh: After closing files, drag the folder with your budget files in it to a new location (hold down Shift while dragging to move the files).

Warnings

NEVER do a File → Save As as this will change the linking on the budget program.

Example: If you have all files in the Bdgt2024 folder and decide to move them elsewhere, do not use File → Save As to move them.

NEVER change the names of the following 3 budget files: Codes.xlsx, Sumexpen.xlsx and Tools.xlsm. This also will limit the functionality of the program since it looks for the exact filenames in formulas, etc.

NEVER copy and paste cell contents as that can change linking and formatting.

Adjust Page Breaks & Margins

(Do NOT need password to unprotect in order to change page breaks)

1. Click View → Page Break View to see the where the page breaks are.

2. Blue vertical lines will show where page breaks are. Move the mouse over the blue lines and pointer will become a line with right/left arrows. Click and drag blue line to end of column you want to appear on the page. Click SAVE.

3. To get back to normal view, click View → Normal. SAVE.
Excel Macros Security Settings

Windows Users

If you see the following message after clicking on a button in the Tools.xlsm file and you do not see the “enable content” button, the macro settings in Excel may be set too high, which disables all macros without notification.

To check your macro settings in Excel, go to File → Options, click Trust Center and then click Trust Center Settings. Click Macro Settings tab on the left side of the dialog box.

After changing settings, you will need to close and then reopen Excel for the new settings to take effect.

Macintosh Users

If you choose to disable macros rather than enable macros, you will get this prompt when you click on any buttons within the Tools.xlsm.

Click OK and then close Tools.xlsm (clicking OK alone will not enable the visual basic macros that this program uses). Then, re-open the Tools.xlsm file and click enable macros to get the full functionality of the budget program.
Save as a PDF

In our example, we will use Form 150.

1. Open the Codes.xlsx file and click on the F150 tab.
2. Click File → Save As (Windows users will also need to select Browse)
3. In the Save as Type (Format for Mac) drop-down, select PDF.
   It is essential that you change the Save As Type or Format to PDF before you click Save. Failing to change the format to PDF before saving will change the links in the file.
4. Mac Users only: Click the radio button by Sheet. If you do not see this, go back to Step 3.
5. In the File Name (Save As for Mac) box, enter a name for the file.
6. Click Save.

Submitting the Budget

Uploading & Mailing Budget by September 20

1. Prepare one paper copy of the budget to mail to KSDE in this order:
   a. Code 01 through Code 99 (print only funds used)
      Code 01 and Code 99 must be signed by the Board Clerk and Board President. If a CPA completed the budget, the line “assisted by” should be filled out on Code 01.
   b. Copy of newspaper clipping and affidavit as proof of publication
   c. Budget Certificate (Certify tab printed and signed by Superintendent)
   d. Open page (USD Information)
   e. Forms (in form number order - print only forms used)
   f. Unencumbered Cash Balances on July 1
   g. Salaries page

Important!!!
Verify that the code number printed at the bottom of every page.
Help screens on Page 33
2. Submit the adopted budget document as follows:
   a. An electronic copy for the County Clerk (contact County Clerk for specific instructions)
   b. Upload an electronic copy to KSDE (upload instructions on next page)
   c. Mail one signed paper copy of the budget to KSDE (School Finance)

3. Prepare paper copies of the budget for Board members and Patrons. Include the completed Cover Page Index Coding.docx and attach to the codes and forms. Also prepare copies of Budget_Glance.xlsx and Profile Information.docx as budget supplements to help Board Members and Patrons understand the budget document.

4. Be sure to save a complete budget (paper and electronic) which was adopted by the board for your records.

---

Note: Save paper and postage – do NOT include supplemental documents with budget mailed to KSDE (Cover Page Index Coding.docx, Sumexpen.xlsx or Profile Information.docx). Refer to Step 1 above for the exact items needed to send to KSDE.

---

Reminders when Finalizing the budget

Total Expenditures & Transfers and Amount of 2023 Tax to be Levied from the individual funds' forms should be transferred accurately to the Budget Summary (Code 99) and the Certificate (Code 01) as Code 99 is published in the newspaper.

Check each statute for detailed provisions such as eligibility, election requirements, protests, and tax rates.

Upload Budget Files to KSDE

To upload budget files, you must have access to LEA Forms application via KSDE's Web Application site.

Access

Current Users

If you already have access to KSDE Web Applications, log in and make sure you have “LEA Forms” in your list of Web Applications.

1. Go to the KSDE Web Applications site.
2. Log In and click Accept on the Legal Notice screen.
3. Check to see if you have “LEA Forms” in your list of web applications (it may be a different number on your screen than the number shown in the screen shot below). If you do not, click Manage My Account.
4. If your account has district level access, LEA Forms will be available to add to your current account. Scroll down the list of applications (in alphabetical order), to check the box next to **LEA Forms** and then select **District Administrator**.

![LEA Forms and District Administrator](image)

**Note:** If you do not see LEA Forms listed here, your account does not have district level access. Please see the **New Users** section to register a new account with district level access.

**Tip:** If you must register for a new username, note what current Web Applications you registered for and the user level of them on your building level account. Then, when you register for your district level account, you can request access to all the web applications you accessed under your building level account as well as LEA Forms. Once approved for access, you should then be able to access all applications under your district level account.

5. Scroll down to the bottom and fill in the three fields under **In Case You Forget Your Password**.

![In Case You Forget Your Password](image)

6. Click **Submit**. Once this happens, our IT department will email the contact denoted as “Superintendent” on the Directory Updates web application for approval.

7. Once the Superintendent approves the request, our IT department will add the requested application to your account. When complete, they will email you to let you know that you can now access the new application(s) as requested.

8. You will then go to the **KSDE Web Applications** site and sign in. You should then see all web applications you requested access to.

**Note:** If an application is grey and not linked, that means that the Superintendent has not yet approved you for that specific application or the application is currently unavailable for updates.
New Users

Individuals who do not have access to KSDE web applications will need to register for access.

1. Go to the KSDE Web Applications site.
2. Click Register.
3. Enter in the required information.
   a. Make sure to select your district from the Organization drop-down list.
   b. Make sure to select All Buildings in the “Building” drop-down list. This will then populate a list of applications to register for below.

Note: If you select a specific building instead of “All Buildings”, the LEA Forms application will NOT populate in the list of applications.

Tip: Do not use spaces when entering in your username.

When creating your password keep in mind the password requirements shown on the screen.

You will need to remember the username, password, security question/answer, and birth date that you entered. KSDE does not store this information for you.

c. Scroll down to check the box next to LEA Forms and select District Administrator as your user level.

d. If you would like to register for any other applications, please go through and check those as well as selecting the requested user level for each one.

e. Click Submit. Once this happens, our IT department will email the contact denoted as “Superintendent” on the Directory Updates web application for approval.
4. Once the Superintendent approves the request, our IT department will add the requested application to your account. When complete, they will email you to let you know that you can now access the new application as requested.

5. You will then go to the KSDE Web Applications site and sign in with your new username. You should then see all web applications you requested access to.

Tip: If you forget your KSDE web applications password, click on the link that says “Forgot Your Password?” on the Authentication screen. It will then prompt you to supply the answer to a security question, type in your birth date, and enter a new password. If your security question answer and birthday match what you originally entered when you registered, we will activate your new password.

Once you have access to the LEA Forms web application, you should see it in your “My KSDE Web Applications” list after you logging into the KSDE Web Applications site (may be a different number than it is in the screenshot below). Click LEA Forms.

Note: If you still do not have access to the LEA Forms web application after requesting access to the application for a current Username or registering for a new username, please contact our IT Help Desk (helpdesk@ksde.org) at (785) 296-7935.

LEA Forms

1. Click Upload USD Budget Files.
2. Click Create New report for 2024
3. Enter in your contact information (person submitting the budget).
4. Upload the following 2 budget files: Codes.xlsx & Profile Information.docx
5. Click on Next Page and then click on Submit Report. This automatically transmits the budget files to KSDE.
6. Click Print Report on the left-hand menu to print a confirmation listing budget files received by KSDE. Keep this with your records.

Note: CPAs can continue to email USD budget files as follows, but it is preferred to have them send to USD to upload to LEA Forms.

   1. Mail (1) paper copy to KSDE, School Finance
   2. Email the budget files listed in Step 4 above as an attachment to kalbright@ksde.org with a Subject of “USD #000 – 2024 Budget”.
   3. Electronically send the budget files to the County Clerk per their instructions.
Republication

If you republish any funds during the course of the year, follow these directions to use this computer program to republish.

1. Copy your present 2023-2024 files to a new directory (see Creating a New Directory section).
2. On the files saved in the Repub2024 folder, update any worksheets if applicable to update the funds you are republishing.
   - If you are republishing the General Fund, double-check that the Form 150 updated. SAVE the file.

Note: The LOB Fund cannot be republished. If the General Fund is republished at a higher budget, enter your adopted LOB on Line 7 of the Form 155 to keep in balance.

3. After changes are complete, save the fund or funds and forms. The Code 01 and Code 99 will automatically update when you make changes to any fund.
4. Fill out AMEND worksheet for republication. Make copies and publish in the newspaper according to instructions on the Amend tab.
5. Print the funds you republished, other funds you had to change, plus Code 01, Code 99 and AMEND.
6. Email electronic copies of the items printed in Step 5 plus Proof of Publication in newspaper to Katie Albright (kalbright@ksde.org).

Creating A New Folder for Republication

Note: Close all budget files before doing the following.

Windows Users

1. Open Windows Explorer (right-click on start button and choose File Explorer).
2. Locate and click on the folder your budget is saved in than double click to open.
3. Click on the Home tab → New Folder.
4. Type in Repub2024 and press <enter>.
5. Press the F5 key on the top of your keyboard to refresh view of Windows Explorer.
6. Select all files in the Bdgt2024 folder and copy.
8. Open the Repub2024 folder and update files as needed for republication.
Macintosh Users

1. Double-click on your hard drive icon (click anywhere on your desktop if your Bdgt2024 folder is located there).
2. Click on the File → New Folder.
3. A folder name ‘untitled folder’ will appear on your hard drive (or desktop). Type Repub2024 to rename the folder and press <enter> when done.
4. Open the Bdgt2024 folder and choose Edit → Select All.
5. Hold down the Option key and drag files to the Repub2024 folder to copy files (wait until the Repub2024 folder is darkened before letting go of the mouse button.)
6. Open the Repub2024 folder and update files as needed for republication.

Republish Checklist

The following is from the “Requirements to Republish USD Budget” file located on the Budget Information page of the School Finance website.

Remember, the LOB (Supplemental General) fund (Code 08) cannot be republished.

When you republish your General Fund and make one or more transfers to other funds (such as capital outlay, special education, Career & Technical Education, etc.), you must also republish those funds if you wish to spend above the published budget of those funds.

**General Fund is republished AND a transfer to one or more other funds is changed**

The fund or funds, receiving the new transfer(s), are to be changed to reflect this transfer change.

**General fund is NOT republished, but another fund is republished**

A transfer from the General Fund is made to the republished fund. The General Fund must be changed to reflect this transfer change.

---

**Note:** If you change a transfer or transfers in the general fund, other line items in the expenditures may need to be adjusted as well.

Before you can raise the total 12-month budgeted expenditures of any fund previously adopted, you must have completed the following:

1. Republished the proposed change
2. Had a minimum of ten (10) days from the publication date to the hearing date
3. Held a public hearing (could be scheduled at the regular board meeting)
4. Had formal adoption by the Local School Board at a board meeting
5. Determined any proposed increase in the budget is balanced by previously unbudgeted revenue other than ad valorem property tax (per K.S.A 79-2929a)
Collect the following documents and convert into one PDF file:

1. Amendment form (Notice of Hearing on Amending the 2022-2023 Budget) with Proof of Publication
2. Amended copies of each fund republished (showing changes)
3. Copies of other affected funds (showing changes)
4. Notice of Hearing (Code 99) – include but does not have to be published
   - If there are changes to any transfers, Code 99 (lines 100, 105, and 110) will automatically update.
5. Certificate page (Code 01)

Budget Republication forms should be received by KSDE before:

- May 30, 2024 - General Fund only (in order to calculate final state aid)
- June 30, 2024 - All other funds republished except General.

Important: If you amend the General Fund and the hearing will be held later than May 30, please notify KSDE of your intent to republish by emailing the Amend form (Notice of Hearing) to kalbright@ksde.org. Immediately following board approval, please electronically submit all amended budget worksheets.

Electronically submit amended budget by emailing one PDF file containing your amended budget worksheets and Proof of Publication to:

- County Clerk
- KSDE, School Finance: kalbright@ksde.org
Contacts

Budget Questions

Craig Neuenswander  (785) 296-3871  craign@ksde.org
Dale Brungardt  (785) 296-3872  dbrungardt@ksde.org
Sara (Barnes) McCullah  (785) 296-4972  smccullah@ksde.org

Excel & LEA Forms Questions

Sara (Barnes) McCullah  (785) 296-4972  smccullah@ksde.org
Rose Ireland  (785) 296-4973  rireland@ksde.org

Username & Passwords

KSDE Help Desk  (785) 296-7935  HelpDesk@ksde.org
For more information, contact:

School Finance
(785) 296-3872

Kansas State Department of Education
900 S.W. Jackson Street, Suite 356
Topeka, Kansas 66612-1212
www.ksde.org