Interlocal Budget

Users Guide

Submit by:
August 25, 2023

Kansas leads the world in the success of each student.
MISSION
To prepare Kansas students for lifelong success through rigorous, quality academic instruction, career training, and character development, according to each student’s gifts and talents.

VISION
Kansas leads the world in the success of each student.

MOTTO
Kansans Can

SUCCESS DEFINED
A successful Kansas high school graduate has the
• Academic preparation,
• Cognitive preparation,
• Technical skills,
• Employability skills and
• Civic engagement
to be successful in postsecondary education, in the attainment of an industry recognized certification or in the workforce, without the need for remediation.

OUTCOMES
• Social-emotional growth
• Kindergarten readiness
• Individual Plan of Study
• Civic engagement
• Academically prepared for postsecondary
• High school graduation
• Postsecondary success
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Reason of Change</th>
<th>Edited By</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

## Related Documents

<table>
<thead>
<tr>
<th>Document Title</th>
<th>Document Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interlocal Budget</td>
<td>KSDE School Finance -&gt; Budget Information -&gt; Budget Software (Interlocals/Service Centers) -&gt; 2022-2023 Interlocal Budget File (Excel)</td>
</tr>
<tr>
<td>Issues Report</td>
<td>KSDE School Finance -&gt; Budget Information -&gt; Budget Software (Interlocals/Service Centers) -&gt; Issues Report</td>
</tr>
</tbody>
</table>


# Interlocal Budget

## Table of Contents

- Revision History ........................................................................................................... 3
- Related Documents ..................................................................................................... 3
- Table of Contents ....................................................................................................... 4
- Introduction .................................................................................................................. 5
- Budget Tabs .................................................................................................................. 6
- Glossary ......................................................................................................................... 7
- Enhancements ............................................................................................................. 8
  - Federal Funds - 07 (Fed07 tab) .............................................................................. 8
  - Preschool-Aged At-Risk - 11 ............................................................................. Error! Bookmark not defined.
- Budget Creation ........................................................................................................... 8
- Creating PDF’s & Printing .......................................................................................... 10
  - Create PDF’s & Print using the Print Tab ................................................................. 10
    - Create PDF’s ......................................................................................................... 10
    - Print ....................................................................................................................... 11
  - Print each Fund Separately (one by one) ................................................................. 12
  - Adjust Page Breaks & Margins .................................................................................. 12
  - More Print Help ......................................................................................................... 14
    - Print Multiple Consecutive Tabs ............................................................................ 14
    - Print Multiple Non-Consecutive Tabs ................................................................... 14
    - Print All Tabs .......................................................................................................... 14
- Submission ................................................................................................................. 15
  - Electronic .................................................................................................................. 15
  - Mail .......................................................................................................................... 16
  - Checklist .................................................................................................................. 16
- Excel Tips .................................................................................................................... 17
  - Edit Page Size ........................................................................................................... 17
  - Unselect Multiple Tabs ............................................................................................. 18
- Accessing LEA Forms ................................................................................................. 19
  - Current Users .......................................................................................................... 19
  - New Users ............................................................................................................... 21
- Contacts ...................................................................................................................... 23
  - Budget Questions .................................................................................................... 23
  - Excel or LEA Forms Questions ............................................................................... 23
The Interlocal Budget and Forms must be used by all Interlocals and Service Centers. If you have suggestions concerning the design of the budget forms, please email or call our office.

The budget provides financial information to the public. All instructions, forms, and checklists should be studied carefully.

KSDE requires an electronic and paper copy of the completed budget (including forms). Refer to the Submission section for instructions on submitting the budget to KSDE.
# Budget Tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instructions</td>
<td>Gives instructions and tips on how to print one, all or a group of tabs.</td>
</tr>
<tr>
<td>Print</td>
<td>Select the funds to print and click “Print Selected Forms”, or click on “Print all Forms” to print all tabs.</td>
</tr>
<tr>
<td>Name</td>
<td>This is where the organization name and number are entered.</td>
</tr>
<tr>
<td>Gen06</td>
<td>Revenue and expenditures for the General Fund are entered here.</td>
</tr>
<tr>
<td>Fed07</td>
<td>Revenue and expenditures for Federal Funds are entered here.</td>
</tr>
<tr>
<td>PK AtRsk11</td>
<td>Revenue and expenditures for Preschool-Aged At-Risk are entered here.</td>
</tr>
<tr>
<td>K-12 AtRsk13</td>
<td>Revenue and expenditures for the Federal Fund are entered here.</td>
</tr>
<tr>
<td>Cap16</td>
<td>Revenue and expenditures for Capital Outlay are entered here.</td>
</tr>
<tr>
<td>Ext22</td>
<td>Revenue and expenditures for the Extraordinary School Program Fund are entered here.</td>
</tr>
<tr>
<td>Food24</td>
<td>Revenue and expenditures for Food Service are entered here.</td>
</tr>
<tr>
<td>Ins26</td>
<td>Revenue and expenditures for Professional Development are entered here.</td>
</tr>
<tr>
<td>PAT28</td>
<td>Revenue and expenditures for the Parent Education Program are entered here.</td>
</tr>
<tr>
<td>SuS29</td>
<td>Revenue and expenditures for Summer School are entered here.</td>
</tr>
<tr>
<td>SpE30</td>
<td>Revenue and expenditures for Special Education are entered here.</td>
</tr>
<tr>
<td>Voc34</td>
<td>Revenue and expenditures for Career &amp; Post-Secondary Education are entered here.</td>
</tr>
<tr>
<td>Misc35</td>
<td>Revenue and expenditures for the Gifts and Grants Fund are entered here.</td>
</tr>
<tr>
<td>F118</td>
<td>Calculates the estimated Special Education revenue for the current school year.</td>
</tr>
<tr>
<td>C099</td>
<td>Summarizes expenditures for all funds.</td>
</tr>
<tr>
<td>Salaries</td>
<td>Collects personnel FTE and salaries.</td>
</tr>
</tbody>
</table>
## Glossary

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Unencumbered Cash Balance, July 1</strong></td>
<td>The sum of cash and investments reduced by outstanding warrants and unpaid purchase orders.</td>
</tr>
<tr>
<td><strong>Cancellation of Prior Year Encumbrances</strong></td>
<td>Any encumbrances from prior year which were cancelled, therefore making that money available for other uses.</td>
</tr>
<tr>
<td><strong>Revenue</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Local Sources (1000)</strong></td>
<td></td>
</tr>
<tr>
<td>Payments from Districts (1320)</td>
<td>Member district contractual payments (assessment &amp; state aid flow-through payments).</td>
</tr>
<tr>
<td>Interest on Idle Funds (1510)</td>
<td>Interest from investing idle funds.</td>
</tr>
<tr>
<td>Other Revenue from Local Source (1900)</td>
<td>Miscellaneous revenues such as user charges, reimbursements, and sale and rental of textbooks.</td>
</tr>
<tr>
<td><strong>State Sources (3000)</strong></td>
<td></td>
</tr>
<tr>
<td>Restricted - Grants in Aid (3200)</td>
<td>State aid restricted for a particular purpose. Some examples include special education aid, deaf/blind aid, catastrophic aid, professional development aid, and vocational regular aid.</td>
</tr>
<tr>
<td><strong>Federal Sources (4000)</strong></td>
<td>Federal grant revenue for specific programs should be deposited into the special revenue fund that accounts for programs.</td>
</tr>
<tr>
<td><strong>Regular Restricted Aid (4500)</strong></td>
<td>Federal aid restricted for a particular purpose.</td>
</tr>
<tr>
<td><strong>Other (5000)</strong></td>
<td></td>
</tr>
<tr>
<td>Transfer from General Fund (5206)</td>
<td>Revenue coming into a special fund as a result of a transfer from the General Fund.</td>
</tr>
<tr>
<td><strong>Resources Available</strong></td>
<td>The total of Unencumbered July 1 Cash Balance, Cancelled Prior Year Encumbrances, and all sources of Revenue.</td>
</tr>
<tr>
<td><strong>Expenditures</strong></td>
<td>Classifications are in the <a href="https://www.ksde.org/guidelines/finaledit2.html">Kansas Accounting Handbook</a>, which is located on KSDE’s School Finance Guidelines &amp; Manuals page.</td>
</tr>
<tr>
<td><strong>Unencumbered Cash Balance, June 30</strong></td>
<td>The difference between Resources Available and Total Expenditures &amp; Transfers.</td>
</tr>
</tbody>
</table>
Enhancements

At Risk Fund - 13 (K-12AtRsk13 tab)

The following expenditure line was added:

2700 Student Transportation Services
626 Motor Fuel

Budget Creation

Please read all instructions before beginning work on the budget

1. Go to the Interlocal Budget page on KSDE's School Finance site.
2. Click 2023-2024 Interlocal Budget File (Excel) and save the file to local computer.
3. Locate and open the file. Once open, all tabs are located at the bottom of the screen. Click on a tab to view and enter Budget information. The best order to complete the Budget is as follows:
   a) Click on the Name tab and enter organization name and number.
b) Click on the **F118 tab**.
   - The estimated Special Education State Aid is computed here. In most cases, entitlement is split and sent to participating districts as “flow through” where they will then forward to the Interlocal. This should be recorded as revenue source 1321 (Payment from Districts (Flow through)) in the Special Education fund (30).

c) Click on the **Gen06 tab** (or next applicable fund tab).
   - Enter actual data from previous years in columns C & D in the **yellow cells**.
   - Enter your estimated/budgeted numbers in column E in the **yellow cells**.
   - Totals for revenues and expenditures, as well as cash balances, will automatically calculate in the **green cells**.

   **Remember:** Transfers must be entered in the general fund and then will carry over automatically to the special funds.

d) When finished with the General Fund, click on the next funds tab that is applicable to your organization and enter the specific information for each fund as outlined in **Step c** until you have completed all applicable funds (Fed07, PK AtRsk11, K-12AtRsk13, Cap16, Ext22, Food24, Prof26, PAT28, SuS29, SpE30, Voc34, and Misc35).

e) Click on the **Salaries tab**.
   - Enter the specified personnel FTE from previous years in columns B & F and their Total Salaries in columns C & G in the **yellow cells**.
   - Enter the specified personnel contracted FTE in column J and their Total Salary in column K in the **yellow cells**.
   - The **green cells** will automatically calculate the average salary.

**Tip:** When entering information, make sure to use **rounded, whole dollars**. The only exception would be when inputting FTE. FTE will round to the nearest tenth (one decimal). The formatting for the specific cells should reflect how each specific number should be input.

**Note:** Cells have been color-coded. **Yellow cells** are editable in order to allow data to be entered into them. Data cannot be entered into the **green cells** as they are protected and used to automatically calculate totals based on the data entered in the **yellow cells**.

f) Click on the **C099 tab**.
   - There is not anything to enter on this tab, however, it’s always best practice to double check the totals calculated for each fund are being populated accurately. If they are not, please give us a call.
Creating PDF’s & Printing

Only the funds used by the organization needs to be printed and returned to KSDE. Each fund can be printed separately (one by one) or the Print tab can be used to specify which funds to print or to create PDF’s of.

Create PDF’s & Print using the Print Tab

There are several options here to choose from in order to help eliminate printing unused funds and to prevent printing errors.

Create PDF’s

We suggest creating a PDF of your budget before printing it in order to prevent wasting paper and to check page breaks that need to be aligned before printing. After creating the PDF, check to make sure the page breaks and margins are set correctly. If they are not, go to the Adjust Page Breaks and Margins section for help on how to fix.

We’ve added easy to use buttons on this page that will automatically create PDF’s. When any of the buttons are clicked, the Save window will pop-up for users to select the folder where the PDF’s will be saved. Once the folder is selected, click OK. Once the PDF’s have been created, a confirmation will pop-up. Click OK within the pop-up in order to continue to use the Budget.

**Selected Worksheets (individual files):** Creates individual PDF’s of all worksheets listed in column D that have an “X” entered in the white box to the left (column C) in the same row.

**Selected Worksheets (one file):** Creates a PDF of all worksheets listed in column D that also have an “X” entered in the white box to the left (column C) in the same row.

---

**Tip:** You can click Clear Selection to clear all X’s in the white boxes in column C.

**Entire Budget (individual files):** Creates an individual PDF of all worksheets in the Budget from “Name” through “Salaries”.

**Entire Budget (one file):** Creates a PDF of all worksheets in the Budget from “Name” through “Salaries”.

---
Print

We've added easy to use buttons on this page that will automatically print the Budget. Once the Budget has been spooled to your printer, a confirmation will pop-up. Click OK within the pop-up in order to continue to use the Budget.

Note: Before using any of the buttons in this section make sure to follow these steps to choose your printer.
1. Click on File ➔ Print
2. Choose the printer from the Printer drop-down box.
3. Click the ← arrow at the top, left of the screen.

Print Selected Worksheets: This button will print all worksheets listed in column D that also have an “X” entered in the white box to the left (column C) in the same row.

Tip: You can click Clear Selection to clear all X’s in the white boxes in column C.

Print Entire Budget: Prints all worksheets in the Budget from “Name” through “Salaries”.

Note: If using the Print tab is not working for you, please see the More Print Help section or the Instruction tab of the budget file on other ways to print.

Make sure to double check the following when printing:
- Be sure code numbers are at the bottom of every page and did not roll over to the top of the following page when printing.
- The paper copy submitted to KSDE should be printed single sided.
Print each Fund Separately (one by one)

1. Click on the tab to print.
2. Click on **File → Print**
3. View the Print Preview and confirm the page breaks and margins are aligned correctly.
   • If they are not aligned to print correctly, go to the **Adjust Page Breaks and Margins** section for help on how to fix then go back to **Step 2**.
4. Click **Print**.

Adjust Page Breaks & Margins

You do NOT need a password to adjust page breaks and margins.

1. Click on the tab of the printout that needs adjusted.
2. Click on **View → Page Break Preview** (in the “Workbook Views” section).

Tip: You may also click on the Page Break Preview icon at the bottom, right corner (circled in red in the following screenshot). To get back to Normal view, click on the Normal icon (circled in the following screenshot).
3. Blue horizontal and vertical lines will show where page breaks are.
   a. When you move the mouse over the vertical blue lines it will change to a horizontal line with arrows on each end indicating that you can click and drag left or right to move the page break.
   b. When you move the mouse over the horizontal blue lines it will change to a vertical line with arrows on each end indicating that you can click and drag up or down to move the page break.

4. Once you are done adjusting the page breaks, click Normal in the “Workbook Views” section to go back to the original view.

Tip: You may also click on the Normal icon at the bottom, right corner (circled in red in the screenshot to the right) to get back to Normal view.
More Print Help

Note: If you accidentally save with multiple tabs selected any changes you make to the tab you are viewing will change in the same cell on all other selected tabs if all cells are unprotected. If some of the cells on other pages are protected, you will get a pop-up that states, “...The cell or chart you’re trying to change is on a protected sheet...”. Click OK, then follow the instructions in the Unselect Multiple Tabs section below to ungroup the tabs in order to save.

Print Multiple Consecutive Tabs

1. Save file by clicking on the Save button ( ) in the top, left corner.
2. Click on the first tab you would like to print.
3. Hold the Shift key down and then click on the last tab you would like to print. All of the tabs you would like to print should now be selected.
4. Click File → Print
5. Choose the printer you would like to print to from the Printer drop down box.
6. Click Print
7. Close the file without saving to ungroup the selected tabs.

Print Multiple Non-Consecutive Tabs

1. Save file by clicking on the Save button ( ) in the top, left corner.
2. Click on the first tab you would like to print.
3. Hold the Ctrl key down and then click on all the tabs you would like to print.
4. Click File → Print
5. Choose the printer you would like to print to from the Printer drop down box.
6. Click Print
7. Close the file without saving to ungroup the selected tabs.

Print All Tabs

1. Save file by clicking on the Save button ( ) in the top, left corner.
2. Right click any tab → Select All Sheets
3. Click File → Print
4. Choose the printer you would like to print to from the Printer drop down box.
5. Click Print
6. Close the file without saving to ungroup the selected tabs.
Submission

All organizations must submit their budget electronically and by mail.

Electronic

Please submit electronically by uploading it into the LEA Forms web application through the “Upload Interlocal Budget Files” form on the KSDE Web Applications site.

Note: If you do not have access to this site or if you log in and do not have access to the LEA Forms web application, see the Accessing LEA Forms section.

7. Go to the KSDE Web Applications site and log in.
8. Click on LEA Forms.
9. Click on Upload Interlocal Budget Files.
10. Click on New Report for 2024.
11. Enter the Contact Name, Position and Phone Number, then click Next Screen.

Note: The person listed should someone that can answer questions about the Budget.

12. Click Browse...
13. In the “Open” window that pops up navigate to the where you have saved your budget and double click the file to upload.
14. Click Upload file, then click Next Screen
15. Make sure there are not any errors. If there are, click on each error to fix until all errors are rectified.
Mail

Please mail one paper copy of your completed budget to:

Kansas State Department of Education, School Finance
Landon State Office Building
900 SW Jackson St, Suite 356
Topeka, KS 66612-1212

Check the following before mailing:

- On the top, right corner, write the name and phone number of a contact person in your office who can answer budget questions.
- Please put the Name tab first and then the Salaries tab. The rest of the pages should follow in order by fund number.
- Please do **NOT** staple or bind the pages; you may use a clip or leave loose.
- Be sure code numbers are at the bottom of every page and did not roll over to the top of the following page when printing.
- The paper copy submitted to KSDE should be printed _single sided_.

---

Tip: Save Paper & Postage by printing and mailing only the funds your organization is using as well as the Name and Salaries tabs.

Example: If you don’t have expenditures in Parent Education, do not submit a paper copy for that fund.

---

Checklist

- Did you print all worksheets used?
- Did you upload your budget file?
- Has the paper copy of the budget been assembled in the correct order and mailed to KSDE?
Excel Tips

All sheets in this workbook are preset for printing on 8½” x 11” paper. Although pagination and margins are preset internally, your particular printer may require different settings. For best results and to save paper, use the "Print Preview" function before printing. If the pages appear incorrect in the print preview window, you may change the page settings by editing the page size.

Edit Page Size

Note: The instructions below are specifically for Excel 2016, but steps should be similar for other versions of Excel.

The following can also be found on the Instructions tab of the budget file.

17. Click the tab to be edited.

   Click Page Layout tab at the top, and then click on the symbol in the bottom, right corner of the “Page Setup” section.

18. The Page Setup window should appear. In the “Scaling” section on the “Page” tab adjust the percentage to the appropriate size.

   - If the size is 100%, reduce it to 95%; or if it is 95%, reduce to 90%; and so on until you get the correct fit.

19. Click Print Preview to see if your adjustments are satisfactory.

   - If more adjustments are needed, click on the bottom drop down box (should say “Custom Scaling”) and then click on Custom Scaling Options…. The Page Setup window should appear and you can now go back to start at Step 3.

   - If your adjustments are satisfactory, click File → Print

20. Choose the printer you would like to print to from the Printer drop down box.

21. Click Print
Unselect Multiple Tabs

This may be helpful if you have selected multiple tabs for printing. When multiple tabs are selected it suppresses many other Excel functions like being able to edit data in cells. Therefore, making entering data impossible.

22. Hold down the Shift key (or Ctrl key).
23. Click on any currently selected tab.  
   OR  24. Click on a tab that is not selected.
Accessing LEA Forms

Current Users

If you already have access to KSDE Web Applications, log in and make sure you have “LEA Forms” in your list of Web Applications.

1. Go to the KSDE Web Applications site.
2. Log In and click Accept on the Legal Notice screen.
3. Check to see if you have “LEA Forms” in your list of web applications (it may be a different number on your screen than number 6 as shown in the screen shot below).
   a. If you do, you are good to go and may click LEA Forms in order to submit your Budget.
   b. If you do not, click on Manage My Account and continue to Step 4.

4. If your account has district level access, LEA Forms will be available to add to your current account. Scroll down the list of applications (in alphabetical order), to check the box next to “LEA Forms” and then select “District Administrator”.

Note: If you do not see LEA Forms listed here, your account does not have district level access. Please see the New Users section below to register a new account with district level access.

If you must register for a new username and password, take a minute to note what current Web Applications you are registered for and what user level you are for each. Then, when you re-register for a new username and the LEA Forms application, you can also check the web applications you were already registered for and have all web applications you use available to you under your new username and password.
5. **Scroll down to the bottom and fill in the three fields under “In Case You Forget Your Password”**

   ![In Case You Forget Your Password Form](image)

   a. **Click Submit**
   
   b. Our IT department will then email the contact denoted as “Superintendent” on the Directory Updates web application for approval.
   
   c. Once the Superintendent approves the request, our IT department will add the requested application to your account and then notify you by email that you now have access to the application(s) as requested.

6. **Go to KSDE’s Web Applications Site** and sign in.
   
   • You should then see all web applications you had registered and been approved for.
New Users

Individuals who do not have access to KSDE web applications will need to register for access.

1. Go to the KSDE Web Applications site.
2. Click on Register
3. Enter in the required information.
   a. Make sure to select your district from the “Organization” drop down list.
   b. Make sure to select “All Buildings” in the “Building” drop down list.
      • This will then populate a list of applications below to sign up for.

Note: If you select a specific building instead of “All Buildings”, the LEA Forms application will NOT populate in the list of applications.

Tips: Do not use spaces when defining your username login ID.
When creating your password keep in mind the password requirements shown on the screen.
You will need to remember the username, password, security question/answer, and birth date that you entered as KSDE does not store this information for you.

c. Scroll down and Check “LEA Forms”, and make sure that “District Administrator” is highlighted as your user level.

d. If there are any other applications you would like to register for, please go through and check those as well as highlighting the requested user level for each one.
4. Click **Submit**.
   - Once this happens, our IT department will email the contact denoted as “Superintendent” on the Directory Updates web application for approval.
   - Once the Superintendent approves the request, our IT department will add the requested application to your account. When complete, they will email you to let you know that you can now access the new application as requested.

5. Go to the [KSDE Web Applications](#) site and sign in.
   - You should then see all web applications you had registered and been approved for.
   - Once you have access to the LEA Forms web application, it should be listed in your “My KSDE Web Applications” list after you log in.

6. Click on **LEA Forms**.

---

**Note:** If you still do not have access to the LEA Forms web application after requesting access to the application for a current Username or registering for a new username, please contact our IT Help Desk ([helpdesk@ksde.org](mailto:helpdesk@ksde.org)) at (785) 296-7935.

**Tip:** If you forget your KSDE web applications password, click **Forgot Your Password?** on the Authentication screen then enter your username and click **Send Password Reset Token**. A link will be emailed to the email address connected with your username. Click on the link in the email to open a web page where you will create a new password and then will be directed to the login screen to log in with the new password.
Contacts

Budget Questions

Sara (Barnes) McCullah  (785) 296-4972  smccullah@ksde.org
Dale Brungardt  (785) 296-3872  dbrungardt@ksde.org
Craig Neuenswander  (785) 296-3871  craign@ksde.org

Excel or LEA Forms Questions

Sara (Barnes) McCullah  (785) 296-4972  smccullah@ksde.org
Rose Ireland  (785) 296-4973  rireland@ksde.org
For more information, contact:
School Finance
(785) 296-3872

Kansas State Department of Education
900 S.W. Jackson Street, Suite 356
Topeka, Kansas 66612-1212
www.ksde.org